Skip to Content
avatar image
Former Member

How to Disable/Turn Off Automatic Incident Creation

Hi,

My SolMan system is creating incidents as shown below pretty regularly and we'd like to turn that off. Is it possible? If so how? I've tried disabling all alerting and automatic incidents in the Technical Monitoring section of Solman_setup but the incidents just keep coming.

Any help greatly appreciated!

Example of incident created:

Alert Details
Name....................Errors raised during Event Calculation
Start Time..............13.10.2016 00:01:13 WAT
End Time................13.10.2016 00:01:13 WAT
Managed Object..........Monitoring and Alerting Infrastructure
Managed Object Type.....Technical Component
Rating..................Red
Category................Exceptions
Status..................Open

Alert Description
An error was reported in the Event Calculation Engine (ECE). The ECE runs by default every minute, under the job name SAP_ALERT_CALCULATION_ENGINE, which then starts the report ACE_CALCULATION_CONTROLLER.
Analyze the error messages in the Application Log, as follows:
Start the transaction SLG1, and enter the object E2E_ALERTING and subobject ENGINE.
The logs are ordered by job executions, error messages are highlighted in traffic light colors. Expand the runs in which errors occurred; and expand the rows by double-click.
The messages of the job run are displayed at the bottom of the window. Display the error message long text.
A solution is usually proposed, as well as the cause of the error. Proceed according to the long text.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 14, 2016 at 06:23 AM

    Hi

    This is most likely part of Self-Monitoring and not Technical Monitoring, did you check the default settings under SOLMAN_SETUP - Technical Monitoring - Self-Monitoring? Step 2.3 Default Settings?

    Best regards

    Tom

    Add comment
    10|10000 characters needed characters exceeded