Skip to Content
0

Unable to see database explorer in HANA Web IDE for SAP HANA

Sep 28, 2017 at 02:35 AM

438

avatar image

Hi All,

I've started to learn Predictive Analytics on HANA. I am following the steps in the you tube video https://www.youtube.com/watch?v=YKqLxumiFHY&list=PLkzo92owKnVw05sPUtcKJM66fYfk9sG-g

Here the author tells to go to the link https://hxehost:39030/ and look for database explorer. But I do not find anything as database explorer as shown in the video. Prior to going to this link https://hxehost:39030/ I had visited this tutorial https://www.sap.com/developer/tutorials/hxe-gcp-getting-started-launcher.html and completed all the steps successfully in the tutorial

Can any one tell me how to get to the database explorer in HANA Web IDE?

Thank you.

Regards,

Pavan.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Chris Huston
Sep 28, 2017 at 08:27 PM
0

@PAVAN - you can access the DB Explorer two ways directly following the hrtt core URL or through the webide then the 'Database Explorer' icon, left panel.cusersi826477documentsdb-explore-icon-screenshot.jpg


Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Chris,

Thanks a lot for your reply. Here is the screen 1 below that I get to see after I login to the link https://hxehost:39030/. Here I don't find anything as "Database Explorer" on the left panel. All I see is "Development" and "Preferences". Should I perform any other operation to see the "Database Explorer" icon?

You mentioned that another way of accessing is by following hrtt core url. Can you please give the correct url for this hrtt.

Thank you.

Regards,

Pavan.

Screen 1

e7psp.png (24.7 kB)
0
Former Member

Hi Pavan,

Are you able to see the database explorer now?

Regards,

Sami

0
avatar image
Former Member Nov 21, 2017 at 08:29 PM
1

Hi Pavan,

had exactly the similar problem and solved it by restarting the hrtt-core and hrtt-service applications in the XSA Administration tool (URL for me was "https://hxehost:51015/index.html" but might be different in your case. Just check using xs apps in console.).

Regards

Martin

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Martin ,

This one solved my problem at 1:44 AM today :), thanks for writing this.

Thanks,

Shivam

0
Martin Horvath Jul 04 at 09:49 AM
0

This is an old post but I was struggling as well with this. In my case, the feature was not enabled and I had to activate the database explorer feature under the settings of the web ide.

Share
10 |10000 characters needed characters left characters exceeded