Skip to Content
0

MOderation broken ?

Oct 13, 2016 at 11:52 AM

189

avatar image

I have an issue moderating content/answers - in moderator actions I see pre-mod request :

When I click on it, I go to the question, but I do not see the comment I need to moderate, in fact it shows me only one comment and I know that thread has more than one there:


What's going on ?
Is the Accepted answer now blocks all the other comments/answers ?? Why ?
bug
10 |10000 characters needed characters left characters exceeded

Hi Denis,

Even I noticed the same thing with the moderation task. However it turns out that there was an editorial comment which is not visible when viewing the questions.

When you edit question, you can see editorial comment.

Not sure about your case. but you can try checking there.

Regards,

Harshal

0

what is an editorial comment ?

so we now have a comment, an answer and editorial comment ?

0

well, I tried - I edited the main question, then cancel it - now it shows me all the answers/comments, BUT - there are no moderator actions to do ?

All answers and comments are published, nothing is marked for moderation - yet the question is still sits in my moderator Q.

p.s.

also, I do not see any editorial comments.

0

I think, editorital comments are only available for blogs.

Regards,

Steffi.

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member
Oct 13, 2016 at 01:44 PM
0

Hello Denis Konovalov,

It is a tricky bug that should be improved for sure.

Thank you for pointing it!

Bests,

Volha

Show 1 Share
10 |10000 characters needed characters left characters exceeded

no solution then yet ?

0