Skip to Content
0

Problem with input forms

Sep 27, 2017 at 04:15 PM

62

avatar image
Former Member

Hi guys,

I have an issue with all input forms even the standard ones delivred by SAP.
I am not able to enter any data, and even if i enter data, i have the message (no data to save)

My model is active and the infocube is in the real time behavior.How can i correct this error?

Thanks.

sans-titre.png (9.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

8 Answers

Best Answer
Vadim Kalinin Sep 27, 2017 at 05:41 PM
1

Look on the same input form with correctly selected members:


inpf.png (104.9 kB)
Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Sep 27, 2017 at 05:17 PM
1

Sorry, but not clear, what are you doing!

Please create a new report with:

Column Axis TIME - base members

Row Axis ACCOUNT - base members

All other dimensions - page axis - base members. MEASURES - default MEASURE of model.

In the report options set Use as input form

Try to save data!

Share
10 |10000 characters needed characters left characters exceeded
Charlie Lin
Sep 28, 2017 at 01:05 AM
0

Make sure all the context member is base member. And in the report definition, make sure the data area the parent member as well.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Sorry, but it's a bad idea to repeat previous answers...

0
Vadim Kalinin Sep 27, 2017 at 04:27 PM
0

BPC version and SP (same for BW)

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Vadim,

BW 740 SP 13. BPC standard 10.1.

I tried to create an input form web version, i can save data. But not from EPM.

Thanks.

0
Vadim Kalinin Sep 27, 2017 at 04:44 PM
0

In your form screenshot I see parent members in TIME dimension (Q1,Q2...).

It's not possible to save data to parents!

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I have the same issue with children level

sans-titre.png (8.9 kB)
0

Check all members of all dimensions (including page axis etc.) Only base members combination can be used!

And measure has to be the default cube measure (if model is periodic - measure have to be periodic)

1
avatar image
Former Member Sep 27, 2017 at 04:55 PM
0

Always have this error:


sans-titree.png (7.4 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 27, 2017 at 05:02 PM
0

Hi Vadim,


sans-titreeppe.png (19.6 kB)
accountitre.png (23.0 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 27, 2017 at 07:32 PM
0

Hi Vadim,

I think that i broke somethings in my user settings.

Do you know how i can reset my EPM settings?

Thanks.

Show 6 Share
10 |10000 characters needed characters left characters exceeded

It's not possible to broke something!

You can always delete PC_NW folder in your user documents.

Next EPM launch will recreate it!

Your original question is answered. Please accept the correct answer and close the question!

0
Former Member
Vadim Kalinin

Hi Vadim,

Where can i find this file? directory instalation?
I searched but i can't find it.

Thanks

0

You have standard Documents folder on your PC (in the user folder). If EPM is installed you will have subfolder in the Documents folder: PC_NW. Delete it.

1
Former Member
Vadim Kalinin

Thank you

0

User settings is saved in the file EPMXLClientPreference.XML, which is located in folder C:\Users\<user name>\AppData\Local\EPMOfficeClient.

1
Former Member

Thanks Charlie.

0