Skip to Content
author's profile photo Former Member
Former Member

CRM-MAS 4.0 SR1 required software updates lead to system crash !?

(long post, sorry !)

Hello

I'd like to know how MAS 4.0 behave when the software required for its installation are updated : over the past few months my computer has acted more and more strangely, and in the end I couldn't even log into Windows. The ghost we made after the installation has just ended the same way this afternoon.

As I only have installed WinMerge on that computer, my own other apps were portable apps, I was wondering if software updates could lead MAS to make the system fail.

Here is the starting environment : Windows 2000 company master with SQL Server 2000, Lotus Notes 6.5, Java 1.4.2 (and IE 6)
Required for MSA are Lotus 5 and Java 1.3.5

- Notes 6.5 is uninstalled and replaced by Notes 5.
- Java 1.4.2 is uninstalled, left registry keys manually removed and Java 1.3.5 is installed.
- Installation of MAS + SPs + packages
- Notes 5 is uninstalled and replaced by Notes 6.5 (which, I think, updates java to 1.4.2)

So

first, what is the impact of updated versions for MAS ?
Second, I think I saw the behavior becoming worse after some windows update, do you think it is possible, or it just made an existing problem bigger ?

The different problems I had were first a random crash from MSA when I had IE open (email webaccess). Then it almost crashed everytime. Then I could't even get into MAS when I had IE open, then the same with Notes.
Other things (don't remember the order) were :
- Couldn't launch any application when MAS was lanched (even "My Computer" properties)
- I had visual glitches with CRM, Notes and IE when they were running at the same time
- I couldn't run the project from the debug feature of MAS ("Could not access registry").

And this afternoon, when I logon, a message asking me to increase the registry size then reboot. Then I can see the desktop but can't do anything


Besides installing WinMerge (old version, installer only), I had on my usb key : Firefox portable, Miranda portable, Notepad++ Portable and in the end I also used winmerge directly form it.


What

do you think about this ? Maybe there was just a flaw in the initial computer installation, or maybe MAS does really not like to have its initial requirements updated ?

At the moment I am having my computer re-installed, and they have changed their masters to Windows XP, Notes 6.5 and Java 1.4 (maybe 1.6).

Have requirements of MSA 4 changed, for installation on WinXP ?

Thanks a lot and Regards,

François

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 01, 2007 at 08:16 AM

    Hi Francois,

    The installation requirements for CRM 4.0 SR1 will not change with updated versions of the requirements. The software pre-requisities mentioned in the installation guide of 4.0 SR1 will hold good at all times. Also, if SAP plans to support any new updated versions of software, it would be done with the upcoming support packages of 4.0 release and not with the already released versions.

    Installing the updated software will not gaurentee the functional state of the application, as this is not tested from SAP.

    I would suggest you to revert the system to the required software pre-requisites and work on MAS.

    Also, the supported JRE version with 4.0 releases is JRE 1.3.1_0 to 1.3.1_15.

    Best Regards,

    Ramesh.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      of course JRE resp. JDK is required for MAS/MSA installation but is not used by MAS, also not LN.

      In other words: Updating of those SW shouldn't have any impact on MAS, right?

      Only in case the windows installer database has crashed...

      Anyway I can remember that SAP support suggested to clean it after MAS/MSA installation got corrupt to avoid complete OS reinstallation.

      Regards,

      Wolfhard

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 06:20 AM

    Hello François

    During a 4.0 installation if you want by pass the JRE check you could apply the note 810422 .

    Regards,

    Kajal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 06:20 AM

    Hello François

    During a 4.0 installation if you want by pass the JRE check you could apply the note 810422 .

    Regards,

    Kajal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 09:02 AM

    Hi all

    In the end we chose to make a fresh installation of everything, with Windows 2003 Server, to match our TEST and PROD environment development workstations. So far it seems to work, I just had problems with the messages not being displayed properly, but it should be OK when releasing the changelist to the next env.

    My assignment to this job is now over, after 11 months I am moving to another job for another client, not related to Mobile Sales.

    Thanks for your help !

    Regards,

    François

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.