Skip to Content
avatar image
Former Member

does "SLES for SAP Application 12 SP 1" compatible with SAP B1 Hana 9.2 PL8?

dear expert,

does "SLES for SAP Application 12 SP 1" compatible with SAP B1 Hana 9.2 PL8?

or do i have to use the general "SLES 12 SP 1"?

thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers