Skip to Content
0
Sep 26, 2017 at 11:55 PM

Compatibility for Adobe livecycle designer

680 Views Last edit Sep 27, 2017 at 01:48 AM 2 rev

Hi ByD Experts,

Can someone please help me understand compatibility requirements to use Adobe livecycle designer to Adapt forms?

- I have downloaded ByD Add-in for Adobe livecycle designer but it doesn't allow me to change forms using IE11

- I have seen multiple users report this issue in 2016, is it still a known limitation?

- If yes, is downloading the template, make offline changes using Adobe designer and then reload it the only viable option? In this case, do we need to buy separate license for Adobe livecycle designer?

Thanks in advance

Regards,

Prathamesh