Skip to Content
0
Former Member
Oct 30, 2007 at 11:29 PM

Unicode migration system does not start

43 Views

Hy all,

we have performed an unicode migration.

We have exported the db and we have imported it with sapinst.

At the end of db load and journal attach sapinst try to start the system with the unicode kernel; it doesn't!

All the processes seems to be ready, but only a few WP ( 5 or 6 ) are started.

One of that ( not always the same ) runs a little, than generate a core file un work directory and dies.

We can see an error in the RFC trace:

  • ERROR file opened at 20071026 214038 CEST, SAP-REL 700,0,113 RFC-VER 3 9107

T:1286 Error in program 'pgm-igsmux_mt': ======> CPIC-CALL: 'SAP_CMNOREGTP'

LOCATION CPIC (TCP/IP) on local host

ERROR partner '44299CA:3302' not reached

TIME Fri Oct 26 21:40:38 2007

RELEASE 700

COMPONENT NI (network interface)

VERSION 38

RC -10

MODULE nixxi.cpp

LINE 2460

LINE 2460

DETAIL NiPConnect

SYSTEM CALL connect

ERRNO 79

ERRNO TEXT Connection refused

COUNTER 5

>TS> Fri Oct 26 21:40:48 2007

T:1286 Error in program 'pgm-igsmux_mt': ======> Connect to SAP gateway failed

Connect_PM TPNAME=IGS.T01, GWHOST=44299CA, GWSERV=3302

Also in the joblog of the wp that dies we can see an error:

MCH6801 Uscita 40 30/10/07 12:59:45,195552 <

Dal programma . . . . . . . : tia_fault

Al modulo . . . . . . . . . : QP2API

Alla procedura . . . . . . : runpase_common__FiPvT2

Istruzione. . . . . . . . . : 2

Messaggio . . . : Errore di protezione memoria o dominio oggetto per

spostamento X'0000000000000000' nell'oggetto WP05 T0102 060538.

Now the problem seems to be the connection refused to the GW...

The 'pgm-igsmux_mt' program seems to run normally.

any suggestion?

Thanks

Amilcare

P.S. due to the fact that the DB library is converted we tried to install a new instance with the rstlib feature, but the result is the same ( now we have 2 instances that does not start ).