Skip to Content

ABAP business system is not creating in the PO 7.5 SLD

Dear Gurus,

We have one S4hana 1610 DEV system and PO 7.5 DEV system. We had run all the UI wizards and done the post integration steps with s4hana dev system.

But in the SLD Technical system section there is only JAVA system is available. there is no abap system of s4hana is showing. Our every rfc to and frm PODEV its working perfectly. SLD is also working fine. But still the ABAP business system is not creating.

It should be created automatically, anyhow we created manually, but there are cetain errors coming in PO.

In SXMB_ADMIN when we are checking the integration Engine configuration below error we are getting.

No access to system landscape at present

Please help because am struggling here for weeks.

Regards,

John

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 26, 2017 at 10:37 AM

    Looks you have not done the SLD connection from S4Hana.

    check this.

    https://blogs.sap.com/2013/08/23/creation-of-an-sld-connection-from-abap-backend-to-aex-sld/

    once TS system is created in PO, you need to manually create business system.

    Add comment
    10|10000 characters needed characters exceeded

    • Hello,

      I think its not the problem with ABAP system. Because when i tried to push the data to Solman, The TS of s4hana is created. But the same is not creating in the PO system. I couldn't find the root of this issue in PO. If any help or hint geting i would be very grateful.

      Regards,

      John

  • Sep 26, 2017 at 10:35 AM

    Dear All,

    Nobody is there to help me ..

    Add comment
    10|10000 characters needed characters exceeded