Skip to Content
avatar image
-1
Former Member

is suse 11.4 and suse12 linux version supported to hana 85.02

Hi Experts,

is suse 11.4 and suse12 linux version aresupported to Hana 85.02?

Thanks,

Dhrish

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 27, 2017 at 11:53 PM

    Hi Dhrish,

    I am sure it will not support if you want o run very old version of HANA (Rev85)on SLES 11,Sp4 or SLES12.

    You can search for SAP notes.

    BR

    AKJ

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 28, 2017 at 08:01 AM

    Yes, they are technically supported but running such an old version is definitley not recommened.

    https://help.sap.com/viewer/70367e305c5c4151b607f3cdb4b5b6c7/1.0.11/en-US/d3d1cf20bb5710149b57fd794c827a4e.html

    Add comment
    10|10000 characters needed characters exceeded