Skip to Content
avatar image
Former Member

Move Table Columns on WEBi (Lose Conditional Format)

Hi everyone! I´m having some issues with tables on webi.

Here is what I want to do:

Create a table with X columns, write header titles, give conditional format ( color ) to the header. Then, switch columns position if I want.

But when I switch the positions, the conditional format is lost. Also the colums header don´t switch...

Any idea?

Add comment
10|10000 characters needed characters exceeded

  • Former Member

    Drag one column next to another one OR dragon one column on another one. Both ways do NOT work.

  • Former Member

    I have this.

    Column Header 1 | Column Header 2 | Column Header 3

    Content 1------------------Content 2------------Content 3

    I select content 1 and drag to content 2 (to switch position) but after that, the columns header lose their conditional format.

    Also, if they are measure, the column header dont switch.

  • how are you switching the position? are you creating new column and draging the object/copy

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 27, 2017 at 10:47 AM

    If I click right button on the table and go to "Assign Data" I can also move here the position, but the result is the same...It loses the conditional format.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 27, 2017 at 10:41 AM

    it won't work if you add one more column.Rule is column specific where you have already applied.. for new column you need to select the existing rule.

    Add comment
    10|10000 characters needed characters exceeded