Skip to Content
author's profile photo Former Member
Former Member

SSO on federated portal

We have configured a federated portal (EP7SP11, EP7SP12) as follows:

Consumer EP - Producer EP -


sso--


ECC6

However, when accessing ECC6 frm the consumer EP, SSO is NOT working.

I am prompted for ID/password even the producer EP and ECC6 are

SSO connected.

We have searched the entire SDN and OSS but no findings.

Please advise. Points guaranteed. Thanks!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 30, 2007 at 10:17 AM

    Hi

    U must have exchanged the certificates but one of the main prerequisite for setting up trust in FP is

    <b>The server clocks of the producer portal and consumer portal must be synchronized at all times.</b>

    u can find prerequisites at

    http://help.sap.com/saphelp_nw04s/helpdata/en/5b/9f2d4293825333e10000000a155106/frameset.htm

    Regards

    Puneet

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi!

      In general to be able to get SSO work between two Web Application Servers, you need their host system clock to be synchronized. This means that the time difference must be under 120 sec (2min). If the difference is greater, than you can see SSO ticket expire errors in the relevan WAS traces.

      BR

      Richard

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.