Skip to Content
author's profile photo Former Member
Former Member

Deselect Field only option

Hi,

I have deselect the <b>field only</b> option....

Please suggest me how to deselect field only for ANZAU field.Since actually it has Inversion option..

But somehow considered Field only...

Please suggest me how to remove field only option...because i want to keep ANZAU as Inversion only..

Help will be greatly appreciated..

Thanks...

.

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2007 at 12:50 PM

    Hi Satya,

    I think You can do it from RSA6 ..

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2007 at 12:54 PM

    Hi Satya,

    Can you please elaborate your question.

    Thing is if you enchane any data source with some filed, by default check box corresponding to that field is filled with tick(means by default data is not populated to that field.).To populate that to that field we have to remove that tick.

    No tell me what is the prob ur facing.

    Regards

    Prasad

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2007 at 01:07 PM

    Hi Satya,

    For the Business content standard extractors we cannot change selection,Inversion and field only options.we can only manipulate hiding and unhiding the field.You can enhance the extract structure with z-fields and then you can do all the others to that fields.

    Hope this helps

    Regards

    Karthik

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Raghavendra,

      Yes, You are correct..we can not change for standard ones...

      But in my case, earlier i have selected some fields and hide some fields etc.,

      somehow, ANZAU has selected Field only option...

      Then i have realized and checked all datasources from R/3 - QA. and set these datasources like standard in R/3 DEV..

      But only this field (ANZAU in 2LIS_11_VAHDR) and (ANZFK in 2LIS_13_VDHDR) unable to uncheck field only option..

      For ANZAU and ANZFK fields, the field only option was disabled...can not uncheck through RSA6..

      Please suggest me, how to uncheck ANZAU - Field only...

      As per standard datasources ...ANZAU is Inversion...(Not field only)..

      So, Please help me to resolve this ...

      Thanks alot...

      Thanks...

  • author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2007 at 01:23 PM

    Hi,

    Debug your datasource on the same screen using /h(in command bar) through you can deselect Fieldonly check box

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2007 at 01:33 PM

    Hi,

    You can't deselect selection,inversion and field only for Business Content datasorces but you can do for zzfields for any datasources

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2007 at 06:55 AM

    answered

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.