Skip to Content
0

Result Field in "QE01" transaction is greyed out

Sep 25, 2017 at 10:14 AM

222

avatar image
Former Member

Hi,

I would like to enter a value in a specific range for a characteristic, i had created Master Inspection Characteristic and maintained Inspection Plan but in QA32/QE01 i am not able to enter a value in the "Result" field it is getting Greyed out.

Can any one let me know how to enable the "Result" field to accept values from user.

qe01.jpg

Thanks for your support.

qe01.jpg (13.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

7 Answers

Imran Sharief Shaik Sep 25, 2017 at 12:41 PM
0

Hi,

Please check whether screen is in display mode....

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 25, 2017 at 12:54 PM
0

Hi ,

Thanks for your reply, i am in change mode as the transaction is allowing to enter "Non Confirmed Units" but the Result field is greyed out. Not sure wat i had missed.

Appreciate if anyone can help me in this issue.

Thanks.

Show 10 Share
10 |10000 characters needed characters left characters exceeded

Hi,

Can u send the full screen shot with screen of control indicators for better understanding....

1
Former Member

Hi JR IS,

Thanks for your reply.

Please find the attached QS23 screen details of MICcontrol-indicator1.jpgcontrol-indicator2.jpgcontrol-indicator3.jpg

Appreciate if u can provide some inputs on this issue.

Thanks again.

0
Former Member

Hi JR IS,

Appreciate if u can provide some inputs on this issue.

Thanks for your support.

Thanks again.

0

Hi,

From MIC Data is looking fine need to check in Inspection plan Header and Characteristics.

In Header whether having any Dynamic Modification level were maintained or not.

and also check sampling procedure too.

0
Former Member

Hi JR IS,

Thanks for your reply.

Please find the Inspection Plan Header and Sampling Procedure details.

The finished material is also Batch Managed. Do we need to maintain any other master data other than MIC,Inspection Plan,Sampling Procedure.

Please suggest.

Thanks in advance

.qm-qp01.jpgqm-qdv31.jpgqm-qdv32.jpg

qm-qp01.jpg (50.5 kB)
qm-qdv31.jpg (48.9 kB)
qm-qdv32.jpg (61.6 kB)
0

Hello

I would expect this system behavior if the option "no characteristics recording" is set int he characteristic, but I see that it has not been set for your characteristic. Are you sure that this setting was not changed in the inspection plan?

Regards,

Caetano

1
Former Member
Caetano Almeida

Hi Ceatano,

Thanks for your mail and inputs.

1) I have not flagged the setting "No Characteristic Recording" in Characteristic and even not assigned this in Inspection Plan also.

2) I used the same characteristic, Sampling Procedure for another material with out batch management, the inspection lot is allowing me to enter the value, now the "Result" value is not greyed out.

I think as this Material is Batch Managed, we are facing this issue. Appreciate if you can provide me some more suggestions.

Thanks both in advance.

0

Hi

I need some input regarding this issue

1. Is this material having sampling scenario (physical samples)??

0
Former Member
Imran Sharief Shaik

Hi Imran,

Thanks for your mail.

Right now "Result Field" is successfully displayed in QA32, I changed Valuation Mode as "500 Manual Valuation" in Sampling Procedure. It is working now.

Thanks all for your support.

0
Former Member

Hi Ceatano,JR IS,

Thanks both for your mail and inputs.

1) I have not flagged the setting "No Characteristic Recording" in Characteristic and even not assigned this in Inspection Plan also.

2) When i tried to assign Inspection Point as 100 in Inspection Plan header i am getting another error.

3) I used the same characteristic, Sampling Procedure for another material with out batch management, the inspection lot is allowing me to enter the value, now the "Result" value is not greyed out.

I think as this Material is Batch Managed, we are facing this issue. Appreciate if you can provide me some more suggestions.

Thanks both in advance.

0
Venkatesh Babu Sep 29, 2017 at 07:09 AM
0

Hello Aditya,

Can you please share the full screen.. it would be very easy to analyse in detailed

and is that MIC is maintained with Qualitative / Quantitative data

Regards,

Venkat

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 29, 2017 at 08:32 AM
0

Hi Venkat,

Thanks for your mail.

Please find the attached screens.

The Characteristic when used with Non-Batch Managed Material it is displaying "Result" field in QA32 screen to enter the value during Result Recording.

If it used for a Batch Managed Material, it Greyed out "Result" field in QA32 screen. We need to enable the "Result" field so that we can enter the actual value during Result Recording even for a Batch Managed Material.

Please provide your inputs. qm-qdv31.jpgqm-qdv32.jpgqm-qp01.jpgqp03-characteristic.jpg

Thanks in advance.qe01.jpg


qe01.jpg (13.4 kB)
qm-qdv31.jpg (48.9 kB)
qm-qdv32.jpg (61.6 kB)
qm-qp01.jpg (50.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
Craig S
Oct 02, 2017 at 03:15 PM
0

You have the characteristic set up as a summarized result. I.e. you are only entering ONE value.

You have the valuation set up as the number of non-conforming units, not measured values.

You must enter 0 or 1 for number of non-conforming units.

Change the valuation of the sampling procedure to be based on tolerance.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 03, 2017 at 08:56 AM
0

Hi Craig,

Thanks a lot for your inputs.

When i used same Characteristic and Sampling Procedure for another material which is not batch managed, inspection lot is displaying "Result Field" and accepting values, if the same Characteristic and Sampling Procedure is used for the other Material which is Batch Managed, "Result field": is greyed out.

Appreciate if you can please provide some more suggestions.

Thanks in advance.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Imran,Caetano,Craig,Venkat,

All of your inputs were very helpful. I would like to award points to all of you, for some of you i have choosen " Like", how to give points to remaining guys. Earlier in old SDN, we have that provision, now i do not see this option.

Please suggest.

Thanks all.

0

Nope... can only pick one.

Would you mind sharing any knowledge you gained? Was this "as programmed" by SAP? Is it a bug? Did you find a way to get it too work? I'm interested to hear.

Craig

1
avatar image
Former Member Oct 06, 2017 at 11:38 AM
0

Hi Craig,

Thanks for your mail.

I have choosen Valuation Mode as "500 Manual Valuation" for Sampling Type-"100 Fixed Sample" for the Sampling Procedure in QDV3. I have also flagged "Record Measured Values" in the Inspection Plan. After making these setting, i am able to see "Result Field" in QA32 screen enabled for accepting values.

Now the issue is resolved. Thanks for all of your help.

I had flagged " Like " for all of your comments who have provided your valuable suggestions.

Share
10 |10000 characters needed characters left characters exceeded