Skip to Content
0

SAP JAM - HTTP400 error: cannot create Jam group. Contact the SAP Jam administrator

Sep 25, 2017 at 08:15 PM

69

avatar image

Hi,

I have this fault when I want to create a group at SAP JAM:

“HTTP400 error: cannot create Jam group. Contact the SAP Jam administrator”

Moreover, I added a memberlist (it is an employee) at SAP JAM Collaboration but this member can’t see anything at feed.

This should be a connection error but in this case the integration is well done. As the integration guide says:

As you can see at my feed work center (administrator user):

If this user is not the administrator who matches the user ID at SAP JAM and C4C I can’t see this feed.

Further more information:

  • User ID and e-mail are the same at administrator user at SAP JAM and C4C

User ID: P000000

  • Oauth Client at SAP JAM:

  • Oauth Client Credentials at SAP C4C:

(company ID is not required, as the guide says)

  • SAML Trusted Identity Provider at SAP JAM:

What do you think it is happening?

Thanks.

x3bmw.png (64.7 kB)
jsjl6.png (40.8 kB)
f3mev.jpeg (25.1 kB)
9cabi.jpeg (72.0 kB)
hcfcg.jpeg (21.3 kB)
szlk4.jpeg (27.5 kB)
jam9.png (41.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Khalil Mounir Sep 27, 2017 at 11:58 AM
0

Hi Nacho,

did you solve this Problem. i have get the same error message after configuring the Integration (?)

Kind Regards

Khalil

Share
10 |10000 characters needed characters left characters exceeded
Tobias Schneider Sep 28, 2017 at 08:58 AM
0

Hi Nacho,

have you also tried it with E-Mail as "Account Name Origin"? I had that error too when trying to use the User ID. But I think if you use the User ID you have to use the company ID, too.

Now I'm using E-Mail and it's working fine.

Regards

Tobias

Share
10 |10000 characters needed characters left characters exceeded