Skip to Content
0
Former Member
Oct 25, 2007 at 07:38 PM

GUI 7.0 or higher required micro..excel 2003?

19 Views

Hi experts,

Is it true that SAP GUI 7 or higher required to have microsoft excel 2003?

Thanks,

I will post points for sure!!