Skip to Content
avatar image
Former Member

Any idea why i can't install SAP GUI 7.40 on WIn 10 x64 (ABAP_trail)

Hello!

Installation of SAP AS ABAP 7.51 Developer Edition worked fine.

By installing SAP GUI 7.40 on my hosting OS ( Win 10 x64 ) I got fallowing error message.

gui-error.png

Any Idea what I have to do, to got SAP GUI installed?

Thank you for your help.

Regrads,

Bojan

gui-error.png (185.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 22, 2017 at 05:11 AM

    Hello Bojan,

    What you are trying to install is a patch to SAPGUI not SAPGUI itself. You have to install SAPGUI first prior to patching it.

    Best regards

    Frank

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Frank ,

      I have same issue right now ,

      Im trying to setup sapmin 7.50 on my personel computer ,

      In the files which I downloaded before ,there is only patch file to install on step gui installation ,

      How can I download real sapgui file to setup on my computer?

      Is there any direct link ?

      Best regards