Skip to Content

Deletion of one of the rules for predictive model 0000000057 failed

Hi All,

I was configuring the hybris marketing on prem sore builder.Initially it was showing error as "Entry SAP_IC_SCORING does not exist in CUANC_PM_DS" . I maintained the entry in the customizing in the "Define Predictive Data Source".

Now i am able to create a entry in the score.I created a score and then maintained one rule set.When i am trying to enter into the rule set it is going in infinite loop and the page is not loading.I clicked the back button and tried deleting the rule set and it is giving error as

Deletion of one of the rules for predictive model 0000000057 failed


Now its neither opening the rule set nor its allowing me to delete the rule set also.

Please provide your valuable comments.

Thanks in advance.

Regards

Rashmi Ranjan

Add comment
10|10000 characters needed characters exceeded

  • Hi All,

    One thing i noticed that , there is no data source in the config as ap.hana-app.cuan.cpred.ic_scoring **** , do i need to actvate any component or any component is missing .

    Which standard data source/Hana view i should put here in the config.

    Thanks in Advance.

    Rashmi Ranjan

  • Former Member

    The data source should be:

    sap.hana-app.cuan.cpred.ic_scoring::SAP_IC_SCORING

  • Hi Akil,

    Thanks a ton for replying.

    Yes i have initially given this data source only .Then i went into F4 help and tried finding this data source but could not locate this data source. Is there anything i need to activate or any config that will enable this data source.

    I have tried giving this DS and still this DS is not present in F4 help ,the system didn't gave me any error. But when going to the web ui screen->score builder->score->rule-set ,it is just getting freezes over that screen.

    Not sure of the issue.

    Thanks in Advance

    Regards

    Rashmi Ranjan

  • Get RSS Feed

0 Answers