Skip to Content
avatar image
Former Member

Preventive maintenance work order not generated for particular plant section.

Hi,

May i request you to see below screen for Preventive maintenance work order not generated for particular plant section.

Regards,

Jigar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Sep 20, 2017 at 04:09 PM

    Jigar

    It looks like the plan has never created an order for those items - check IP03 and IP10.

    PeteA

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 21, 2017 at 12:15 PM

    Jigar,

    Have a look at this OSS Note: https://launchpad.support.sap.com/#/notes/2279302

    PeteA

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 22, 2017 at 11:29 AM

    Please note that the Software Component mentioned in the note suggested by you is for Software Component S4CORE,

    whereas I have following SAP system.

    Component: SAP_APPL
    Release: 618
    SP-Level: 0004
    Support Package: SAPK-61804INSAPAPPL
    Description of Component: Logistics and Accounting

    Regards,

    Jigar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2017 at 11:10 AM

    wo1.jpg

    wo2.jpg

    wo3.jpg

    wo4.jpg

    Dear Peter,

    Please see above attachment in sequential order WO1,WO2,WO3,WO4.

    I have mention query with screen shot in that.

    The problem is order is not showing in IP19 transaction.

    At the same time in IW39 transaction work order display.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 24, 2017 at 07:32 AM

    Hi Jigar,

    This is strange, can you go to IP24 and execute for the two plans, check whether the order is displayed.

    Also check in AFIH against your maintenance order, whether the plan is updated.

    Regards

    Terence

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 27, 2017 at 09:51 AM

    Dear Sir,

    Please refer above mails and attachments.

    The orders of which the number is not displaying are already completed as the status is displaying "Restart completed" in IP19 report
    as they were displaying in IP19 at that time.
    Same as IW39 is also containing the order number in report.
    But few days later, orders are not displaying in IP19.Regards,Jigar
    Add comment
    10|10000 characters needed characters exceeded

  • Sep 27, 2017 at 10:13 AM

    Jigar,

    I would open an OSS Message to SAP to see what they recommend.

    Also check tables MPOS and MHIO.

    PeteA

    Add comment
    10|10000 characters needed characters exceeded