Skip to Content
author's profile photo Former Member
Former Member

Object Attribute value not displayed in mail body

Hi,

I am creating some attributes for a business object and they are to be entered in the mail body (send mail). All of them come properly in the mai body except some. In the log -> container, I find that all the attributes are properly populated, but some of them dont get displayed in the mailbody. Can somebody help me on this? I am using the object container for this purpose. One of the attributes has been created with AUFM-MENGE as reference. Can this be a type problem or something else?

Thanks,

Max

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 22, 2007 at 09:03 AM

    Hi Max,

    Just thoughts :

    1.Try refreshing the buffer SWU_OBUF and also regenerating tth e object as well.

    2.For trial purpose , get the attribute values which are nor getting populated in workflow container elements using <i>container operation</i> and try using these populated container variables in your mail!

    Regards,

    Akshay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 22, 2007 at 09:13 AM

    Hi Max,

    Just a trial shot at the problem. In case you have typed the variables in the body ur self, try putting them via enter expression button. sometimes this is the

    cause of value not being displayed.

    Regards,

    Anuj Sethi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.