Skip to Content
avatar image
Former Member

PME Error Related to GUI Version and MIddleware layer?

HI all

I am facing an issue with PME use. We are in CRM5.0 PME4.0 SP12. when I try to launch PME from the short cut and click open data base, I see all the systems I can log on to. Once I click the system i wish to log on I get a message saying 'Open Database Error Could not load middleware layer and also somethng about the GUI version. Error says found 640.0.117, needed 640.0.129.

Also if I try to launch PME via COMMPR01, for a ECC generated KBASE. All is see is simulate button and do not see create button (grayed out). Also once I click simulate button, I get another window where I get blank error internet page.

If you have seen this error, please advise as to how to fix it.

Thanks

Jai

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 19, 2007 at 09:33 AM

    hI jai,

    Could you please tell me, what had you done to solve this problem? actually i am facing the same issue for PME.

    regards,

    saurabh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 12, 2008 at 07:08 AM

    Hi All,

    I am facing an issue related to PME. i made a configurable product,when i click on create button on the configuration tab,pme get started and establishes connection with the crm system but i am not able to view my product in pme nor i can see my model name,product type and other categories.

    Please help me to solve this issue as this is an urgent issue for me.

    Points will be rewarded for this

    Thanks in advance,

    Shweta Gupta

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Jai,

      Can you explain me or give me any document for making configurable products in CRM, because i am following http://help.sap.com/saphelp_crm50/helpdata/en/e4/f7be59035c8a4b951d3e400955c97f/frameset.htm

      and i am not getting where i have to make KMAT object . See i have made Hierarchy and Category and assigned it to the Configurable product i made.

      One thing i wanted to tell you is, i have taken MAT_KMAT as my base category when i made configurable product.

      The problem is when i choose create option in the configuration tab of product master PME gets open and make successful database connection with CRM System, but i am not able to add new product neither its model name is displaying.

      Please help me to solve this.

      Thanks anyways for your quick reply.

      Shweta