Skip to Content

Namespace

Hi All,

I created three namespaces under one SWC but when i try to activate some of the design objects it giving message

Namespace http://xxxx is not defined in the software component version yyyyy4.6C , 01 of zzz.com..

Regards

Rao

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Posted on Oct 19, 2007 at 04:56 AM

    Hi

    you can follow michal's solution described in this thread, it should solve u r problem.

    namespace-httpcommine-is-not-defined-in-the-softwa

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2007 at 04:59 AM

    Hi ! P T Rao

    <b>

    Did u activated your namespace first.</b>

    <b>If not try activating only namespace first and then try activating other objects.

    When you try to activate u get pop up with all objects .There Select only ur namespace then activate only that one first.</b>

    you can follow michal's solution described in this thread, it should solve u r problem.

    namespace-httpcommine-is-not-defined-in-the-softwa

    <b>For naming conventions of namespaces please see this SAP help:</b>

    http://help.sap.com/saphelp_nw04/helpdata/en/4a/0ba9409ecd1314e10000000a1550b0/content.htm

    Thanks!!

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 19, 2007 at 04:59 AM

    Hi Rao,

    Open the SWCV and add your namespace.

    Regards

    San

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 19, 2007 at 05:00 AM

    have you activates the SWCV first? you get this error when you have imported thw SWCV in IR and then creted the namespacess and atonce you try to activate it....

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 19, 2007 at 09:27 AM

    Hi Rao,

    Solutuion is quiet easy in ur namespace go to interface object

    Go to data type u will see ExchangeFaultData and ExchangeLogData

    Right Click on that u will get small window which is for activating u r objects Select u r SWC ,ExchangeFaultData and ExchangeLogData and say activate

    if still u face problem give me u r Email I will send Snap Shot For the Same .

    ________________

    <b>please do not use email but attach documents to the thread

    SDN XI Moderator</b>

    _________________

    Regards ,

    Sunil Singh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.