Skip to Content
0
Oct 19, 2007 at 01:21 AM

Mozilla browser

13 Views

Hi,

I am working on EP6 using Adobe forms. Everything works fine when I use IE 6.0 to view the Interactive forms. But I am not able to see the same Adobe forms using a Mozilla Firefox/2.0.0.8 browser. Is it supported for this version ?

I get the following Message:

Renderer not found for the renderable class com.sap.tc.webdynpro.clientimpl.html.uielements.uradapter.InteractiveFormAdapter

Adobe reader: 2.0.0.8. I have installed xACF and SVG Viewer.

Suggestions are welcome.

Regards,

Murali