Skip to Content
author's profile photo Former Member
Former Member

Products are not visible while creating shopping cart

Hi Gurus,

Recently i replicated material master from ECC 6.0 to SRM 5.0.

While creating shopping cart when i try to search for the products which are replicated from R/3 to SRM are not visible.

What are required setting those needs to be done in SRM.

I created a local SRM product and it is visible in the search process.

Can any one has the similar experience like this if so what are the possible

settings those needs to be done.

Thanks in advance...

with regards,

mahesh

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2007 at 06:22 PM

    Hi Mahesh,

    If you products were replicated, you should see them for selection in the shopping cart screens. Seems like although in R3AM1, you see the object MATERIAL in status completed, your materials might not have been replicated to SRM. Please check table COMM_PRODUCT to see the details of what products have been replicated?

    Also there are multiple reasons of why you see the status of a object completed but dont see any materials in SRM. Please check SMW01 and SMWP to see the BDoc Log.

    Thanks,

    Sundeep

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Mahesh,

      I have gone through your posts, the issue really seems to be strange.Neverthless Please look at the following observations:

      1.Please check the entries in "Product categories" column in the extended attributes tab. Try to maintain the product categories required instead of " * ". Some times this works.

      2. Also check the assignment of user to the purchasing group (stand alone / extended classic) which is used to create shopping cart.

      3. Also check the "Include the back end product categories" tick in the SPRO settings while activating the extended classic scenario.

      Hope these observations will help you in resolving the issue.

      Rgds,

      Teja

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.