Skip to Content
author's profile photo Former Member
Former Member

Runtime Workbench Alert Configuration for Rules page not fully working

When I access the RWB Alert Configuration to create some rules for my Alert Categories. I select the line ie ALERT_BPM. But it does not turn orange or appear in the Text Box above to show it is selected.

I have checked the profiles in SICF, the hostnames host.company.com and the port now set to 8000 in various places.

Is this still something I am missing in my setup (I assume so) or is it the Web Page?

We are on Netweaver 2004 6.40 SP19 and PI SP 9 and 5.

XI 3.0.

My alerts are appearing in the Inbox okay but I cannot define any rules.

Buttons: Add Rule, Change Rule are deactivated. 64-bit SAP.

Any ideas appreciated.

thanks,

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 17, 2007 at 07:44 PM

    HI,

    What user you are using to access the Runtime Work bench. Does that user has all the authorizations..

    Thanks,

    Tanuj

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 17, 2007 at 11:13 PM

    Reduce the security setting of your browser.

    After you reduce the security settings of your browser close all windows that use this browser and then open a new session and give this a shot

    Regards

    Bhavesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2007 at 10:15 AM

    Thankyou for your replies, I have tried to award points to both of you and am not sure which actually solved the question but both approaches worked.

    You were quite correct I had forgotten

    SAP_XI_RWB_SERV_USER

    SAP_XI_RWB_SERV_USER_MAIN from my user profile

    and

    I lowered the security setting to medium low on the Internet Explorer closed all windows and reopened and then the line highlighted orange and I could create the rule.

    thankyou very much.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.