Skip to Content
avatar image
Former Member

Login once only

Hi,

I have a got my iview application on portal, it acceses the data from backend R/3 system...

I configured SSO..

In my iview there is button which calls a hyperlink , that is a

BI query in the same R/3 server...here are get a pop up asking username and pwd of R/3.. though i implemented SSO properly..

wat is wrong??? Can i pass portal login username (currently logged in) and pwd thro url....dynamically

its urgent pl. do reply

Thanks in advance:)

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 17, 2007 at 10:36 AM

    Hi,

    Are you sure that the BI query system you are requesting through hyperlink is in the same domain. This could cause your sap login ticket not to being sent.

    If this is a helpful reply, please reward with points.

    Kai

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 17, 2007 at 11:05 AM

    Hi,

    By SSO, do u mean u have done user mapping method? If so, without that button for query, try calling some simple transaction using SAP transaction iView. If it doesn't ask for username and pwd, then check with that BI query. Create a different system and sys alias for BI sys and do user mapping for this and check.

    Regards,

    Harini S

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 18, 2007 at 06:54 AM

    Hi Bijal,

    Do the user mapping in the portal & try it again.

    Regards,

    Shemim

    Add comment
    10|10000 characters needed characters exceeded