Skip to Content

SAP FIORI Internet explorer cache problem

When the user try to open fiori application, an error message is shown on the screen.

error.jpg

In the logs I see error

ODataMetaModel.loaded error

error-2.jpg

I have already executed the following reports on server:

Transaction /IWBEP/CACHE_CLEANUP - Cleanup of Model Cache

Transaction /IWFND/CACHE_CLEANUP - Cleanup of Model Cache

Program /UI2/CHIP_SYNCHRONIZE_CACHE

Program /UI2/DELETE_CACHE_AFTER_IMP

Program /UI2/DELETE_CACHE

Program /UI2/INVALIDATE_CLIENT_CACHES

Program /UI2/INVALIDATE_GLOBAL_CACHES

Program /UI5/APP_INDEX_CALCULATE

The error still appears in the brower of the user (internet explorer) after refreshing all caches. In chrome the applications works without problems.

The company wants that the application is accessible via internet explorer. What can I do for solving this cache problem ?

error.jpg (165.4 kB)
error-2.jpg (80.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 21, 2017 at 02:20 AM

    You can disable cache in the browser.

    On how to disable cache in IE, check the link: https://library.netapp.com/ecmdocs/ECMLP2411996/html/GUID-1E34D79A-2EB8-4A0D-AA47-E7BB62B8C77B.html

    Add comment
    10|10000 characters needed characters exceeded