Skip to Content
avatar image
Former Member

SAP Hana Express AWS Connection

I have setup and activated my Hana Express instance and connected it to AWS. I can not find any way to connect to the instance. I attempted to add to add a new Access Point but the system does not allow me to configure it as default or SAP GUI.

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 20, 2017 at 12:58 PM

    Hello, could you please describe the entire scenario and the problem you face. The solutions are configured with predefined access points which are enough for the working process into the Solution documentation, if you refer to it you can see which ports should be opened.

    Maybe you can find more information on the troubleshooting guide for network / connectivity problems:

    https://wiki.scn.sap.com/wiki/display/SAPCAL/SAP+Cloud+Appliance+Library+-+Troubleshooting

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 20, 2017 at 02:51 PM

    Hello John,

    The Connect button is disabled for this particular solution because the 3rd prerequisite is not fulfilled.

    The main client tool for SAP HANA Express Edition is the SAP HANA Studio and you can find how to connect in the Getting Started Guide.

    Best regards,

    Stanimir

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 20, 2017 at 02:42 PM

    Procedure:

    1. Configure AWS
    2. Configure CAL Account
    3. Configure CAL Solution SAP HANA Express Edition
    4. Configure CAL Instance connected to AWS with access and secret keys - all complete correctly
    5. Activate Instance

    This is where I hit the dead end. According to the help im supposed to be able to now connect to my instance.

    I can not find out how to add or change access points per the documentation to be able to connect to my instance

    There is no option to "Connect to Instance" anywhere on the screen. I can suspend it, terminate it, but not connect to it.

    The help also tells me the following but I have tried to create these and obviously am not following the correct procedure

    These are the default Access Points that were created on Instance Activation:

    Add comment
    10|10000 characters needed characters exceeded