Skip to Content

Acquisition completed - can not create/open any document

Sep 19, 2017 at 02:25 PM


avatar image


I am using Lumira 1.28.2 with windows 7 64 bit, OS language "Czech".

I have several created documents in Lumira over the last few months but now I can not open any of them. I can not even create a new document.

It seems to go through the different phases during creating the new one, but it keeps hanging on the message "Acquisition completed" (basically for forever). I can do only one thing when the program is in this state - close the whole Lumira and start it again.

But the problem is still the same whenever I try it again.

When I try to open one of my older documents, I still see "three dots" icon - something like "loading" - and it keeps hanging on this state also forever.

I tried to delete "sapvi" folders, reinstall Lumira, etc., but I still have the same problem.

Any ideas on what could be wrong?

Kind Regard

Viktor Smejkal

pict2.png (2.0 kB)
pict1.png (10.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Tammy Powlas
Sep 19, 2017 at 04:45 PM

Viktor - have you considered updating to 1.31?

Please also see this SAP Note/KBA: and see if it helps

10 |10000 characters needed characters left characters exceeded
Viktor Smejkal Sep 21, 2017 at 11:46 AM


thank you for the advice.

I would try to update Lumira but I don't how I can get the newer version. I'm using 1.28.2 version because it is free to use. I don't have any licence key.

Lumira is showing me:

But after clicking on the link in the message, I will see on the page this message:

I tried to do all steps in the link:

  • install the latest version of the Java (now I have only the last version on my PC - version 8 update 144)
  • edit the Windows system variables

the variable name JAVA_HOME, value C:\Program Files (x86)\Java\jre1.8.0_144

the variable name CLASSPATH, value %JAVA_HOME%\bin

the variable name Path, value %JAVA_HOME%\bin

  • I also tried to edit the SAPLumira.ini file and add the "-vm" parameter:
C:\Program Files (x86)\Java\jre1.8.0_144\bin

but I don't understand too much those steps and I don't know if I did it well. The problem is still the same.

Kind Regard


pic3.png (8.0 kB)
pic4.png (15.8 kB)
10 |10000 characters needed characters left characters exceeded