Skip to Content
Former Member
Sep 19, 2017 at 02:25 PM

Acquisition completed - can not create/open any document



I am using Lumira 1.28.2 with windows 7 64 bit, OS language "Czech".

I have several created documents in Lumira over the last few months but now I can not open any of them. I can not even create a new document.

It seems to go through the different phases during creating the new one, but it keeps hanging on the message "Acquisition completed" (basically for forever). I can do only one thing when the program is in this state - close the whole Lumira and start it again.

But the problem is still the same whenever I try it again.

When I try to open one of my older documents, I still see "three dots" icon - something like "loading" - and it keeps hanging on this state also forever.

I tried to delete "sapvi" folders, reinstall Lumira, etc., but I still have the same problem.

Any ideas on what could be wrong?

Kind Regard

Viktor Smejkal


pict2.png (2.0 kB)
pict1.png (10.7 kB)