Skip to Content
avatar image
Former Member

The list doesn't appear in the input field

Hi All

The list doesn't appear in the input field when I make input or press the BACKSPACE key.

Notes:

I made this modifications:

1. In connection properties I set High speed connections (LAN)

2. In local data settings I set the historial to ON

we had SAPGUI 620 in workstations and now we have installed SAPGUI 710

Thanks for your time and help

Message was edited by:

Genner Sanchez

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 16, 2007 at 07:22 PM

    Hello,

    I recommend to activate the trace for component "LocalDB" on the "Trace" tab of the Options dialog to get some information why it is not working.

    Best regards

    Rolf-Martin

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Adolfo,

      yes, this change (restriction) came with a patch in SAPGUI 6.20. It seems, that you SAPGUI 6.20 is older and hence it works.

      Why does it not work when you go back? Maybe because of the existing history file, which is not deleted when un-installing...

      Regards, Martin