Skip to Content
avatar image
Former Member

Guidelines to go for 7.1 CE

Dear SDN community,

We are currently on 2004s SP12. I see that 7.1 CE is released with J2EE version 5 support and completely SOA. Do you have any idea is it the functional requirement or the technical requirement which is going to decide to upgrade to 7.1 CE. Can you please throw some light here.

Thanks!

Surya.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 17, 2007 at 04:00 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 17, 2007 at 04:05 AM

    Hi

    System Requirements

    Windows XP Professional (Service Pack 2) or Windows 2003 Server (Service Pack 1)

    This version runs on Windows XP (SP2) with password accounts and Windows Server 2003 (32bit)

    NTFS file system

    Micrsoft Internet Explorer 6.0 or higher, or Firefox 1.0 or higher

    Min. 1 GB, recommended 2 GB RAM

    7 GB free hard disc space

    Download file 1.8 GB

    1.5 GHz PC or higher

    Monitor 1024x768 pixels or more, 256 colors

    Internet access (for CE online documentation)

    If no DHCP server is available on your network (which dynamically determines the IP address) or your computer is not connected to any network, you need to install the virtual interface adapter MS Loopback Adapter.

    To use SAP Interactive Forms by Adobe, you must install the necessary credential file and activate it using a unique password. Download the latest credential and password from SDN

    For additional Details

    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/1011818d-1abe-2910-5897-f72eb59c951a

    https://www.sdn.sap.com/irj/sdn/ce

    Regards

    Ayyapparaj

    Add comment
    10|10000 characters needed characters exceeded