Skip to Content

SAP BW connections missing in Lumira Designer

Hello,

I am attempting to add a data source, and the connection list (maintained in the SAP Log On GUI) only shows 1 of 3 connections. All 3 connections are there in the SAP Log On and work fine. This is a new clean install of Lumira Designer, so no extensions have been configured. Any idea how to get the missing connections added?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 19, 2017 at 09:11 PM

    "Best practice" is to create an OLAP connection to BW through the BI platform - that way you don't have to worry about the SAP Gui settings https://help.sap.com/viewer/4f58d91f03e441b68d3187e94be27df2/2.0.2.0/en-US/3ba9ceef72bc1014ae0faa81b0e91070.html

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2017 at 09:13 PM

    If you want to do it locally, see the SAP Help again in the link above - it says "Tools Preferences Backend Connections. To display recently defined connections in the corresponding table, clickReload All Connections."

    Do the missing connections show up in the Tools > Preferences?

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09 at 10:04 PM

    Hi Bryson,

    I had the same problem after upgrading to Lumira 2.0 from a fully functional DesignStudio 1.6. Lumira Designer throws an error once you click "reload all connections" stating it can't find the logon configuration. In order to fix that I needed to upgrade my SAP GUI Logon from 7.30 to 7.50. After that all my connections started to show up again. Most probably older 7.40 versions also work but I didn't check.

    Kind regards

    Martin

    Add comment
    10|10000 characters needed characters exceeded