Skip to Content

SAP Netweaver logon page - assets loading error 404 when in external network

Sep 19, 2017 at 03:42 PM


avatar image


I have configured SAP ITSM from my solution manager, and when in the company's internal network, it works fine. When I use the "host:<port>/crm_ui_url" adresse, it works fine (screen 1).

I used a reverse proxy to have access from an external network, using "host:/crm_ui_url" adresse, but when trying to connect it looks like this (screen 2)

And in the log, I have this :

I have activated all SICF services described in the notes for SAP ITSM for Solution Manager 7.2 (my version).

What else can I do ?

1.png (226.2 kB)
3.png (47.7 kB)
2.png (8.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Yogesh Patel
Sep 19, 2017 at 03:52 PM

Hello Dimitri SCHNEIDER,

Looking at screenshot I think you are not using SAP Webdispatcher as reverse proxy.

Please let me know what proxy product you using?

You need to use SAP WebDispatcher to get images.



Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello Yogesh,

I am using a reverse proxy provided by the IT crew. They opened to port used by ITSM and SAP, yet when judging by the logs, it looks like when connecting from an external network it won't load some web ressources and assets.

I tried to look if it was an issue SAP side or on the reverse proxy side, but so far I 'm uncertain.


It's reverse proxy side issue.

Test same thing with SAP webDispatcher and it will work.



Isaias Freitas
Sep 20, 2017 at 05:57 PM

Hello Dimitri,

What happens if you bypass the reverse proxy and access one of the instances directly?

Does the issue persist?

If not, then the issue is being introduced by the reverse proxy, as Yogesh suggested.



10 |10000 characters needed characters left characters exceeded