Skip to Content
avatar image
Former Member

Process Chain Transport (repair status)

Hi,

When I was trying to transport a process chain to production system it is getting failed and error message from the transport log is <b> R3TRRSPCZMAI_COPA was repaired in this system

Message no. TW104 Diagnosis

Object R3TRRSPCZMAI_COPA is in repair status. Therefore, it cannot be imported.

System response

The object is not imported

</b>

While activating I am not getting any error. I am sending only newly added Infopackages and new process types.

Thanks in advance

Vinod

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 16, 2007 at 12:55 AM

    Activate the process chain. Delete all the objects in the transport and collect again all the variants and try to transport again. Make sure u collect the process with only necessary option.

    good luck

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2007 at 12:58 AM

    Hello Vinod,

    In order to transport a process chain which was repaired in the target box, you will need to reset the repair status of that process chain. To reset the repair status in the target box, go to transaction SE03->Expand the Objects Folder->Select "Display Repaired objects". You can then search for your process chain there and then clear the repaired flag.

    Hope this helps.

    Add comment
    10|10000 characters needed characters exceeded