Skip to Content

After NW 7.5 Upgrade - IE Maximize Option Inactive in reports

Oct 13, 2016 at 01:05 AM


avatar image
Former Member

Hi All,

We have recently upgraded our Portal system from NW 7.4 to NW 7.5 SP4.

After the upgrade during testing, We see maximize button is inactive for several applications and reports window in internet explorer while we have maximize button active for chrome browser.

By setting

Resizable=yes for Window_Features as per OSS note - 1805200 helped to resolve this problem.

But now our challenge is as we have hundreds of report, We have to set this parameter for hundreds of pages in the PCD for our applications’ reports.

We cannot use a mass-property update function at this time because we cannot risk modifying all of the (thousands) of pages (for all the other applications) in the Portal.

So please suggest what other possible solution we can apply in our system to resolve this issue.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Herman Lin
Oct 13, 2016 at 01:13 AM

Dear Shivanrn,

As mentioned in the Note#1805200, this is not a SAP Portal product issue but an Windows or moreover IE browser setting limitation. For the fix of the issue you need to contact Microsoft to get a permanet fix on IE just to ensure same behavior on Chrome browser.

You need aware that the resolution given in note#1805200 is just a workaround which we strictly control from portal perspective. In case you cannot work with Microsoft to get this fixed. You need to follow this for each iView that in problem.

Also in case you need to get all iViews setting in one-go, let me know please.


10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 19, 2016 at 08:31 AM

Hi Herman,

Thanks for your reply, Can you please suggest how can we have these settings effective for all iViews.



10 |10000 characters needed characters left characters exceeded