Skip to Content

SAP PO supported TLS versions???

Hi,

SAP PO support TLS 1.1 and higher or only 1.0 and 1.1? I need to know this because we are facing integration problem with SAP PI and Salesforce and our customer is thinking to upgrade or not with some notes the SAP PI system or starting a little migration with SAP PO ...

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 19, 2017 at 12:25 PM

    Hi Manoj,

    I think they don't want to update now, maybe tomorrow they will decide to update the PI system with some patches, but at the moment I don't know their decision. The system informations required are that:

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2017 at 11:46 AM

    Hi Antonello,

    What is the current PI version and SP level ?

    PI does support TLS 1.2 but there is need to update IAIK jar file and if needed you may need to make the copy of SSLProperties file and adjust the parameters accordingly to support TLS1.0=<.

    Here is one of the blog which tells the steps to be done . Don't miss the interesting comment section . Recently i had the situation for Ariba integration adn we ended up in system upgrade.

    Br,

    Manoj

    Add comment
    10|10000 characters needed characters exceeded