Skip to Content
0

Requirements for SAP UI5 Version 1.44

Sep 18, 2017 at 12:52 PM

264

avatar image
Former Member

Hey Guys,

i have to update the SAP UI5 from Version 1.28 to Version 1.44.

The SAP NetWeaver is on Version 7.31. I've read that for UI5 1.38 or higher an NV Version of 7.40 or higher is required.
But is there something i've forgotten, like versions of the base Installation?

Thanks for your help,

Alex :)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Frank Schuler
Sep 18, 2017 at 01:31 PM
1

Hello Alex,

You are right. Your UI Development Toolkit for HTML5 (SAPUI5) version is dependant on your SAP User Interface Technology (SAP_UI) version and SAP_UI 7.51 that supports SAPUI5 1.44 requires at least SAP NetWeaver 7.40.

Software Component SAP_UI

Very best regards

Frank

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks for your answer Frank! :)

And there is nothing else which i have to note?

0