Skip to Content
0

Installation got hung at "configuring database server"

Sep 14, 2017 at 06:27 PM

34

avatar image
Former Member

Hi,

I am building a clustered BO environment.I installed SAP BO 4.1 SP4 on one application server,its working fine.

On second clustered app server my installation got hung at "configuring database server".I dont see any change from many hours.

In control panel i see SAP BO installation but it is not added to first node.What would be ideal steps to proceed from here.

1)Can i kill the installation and start the installation ?

2)Do i need to delete sap bo manually and start the fresh installation.

Environment:windows server 2012,sql 2014 database,BI 4.1 SP4

Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Mikel Makmerphy Sep 18, 2017 at 04:51 AM
0

Try to use the default DB (Sybase ASA) and afterwards use CCM and copy data from ASA to your SQL server.

Share
10 |10000 characters needed characters left characters exceeded
Denis Konovalov
Sep 14, 2017 at 07:30 PM
0

Most likely the issue is because second server has problems connecting to CMS DB on your sql server.
that is why it is hanging.
Solve those issue and re-do installation.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 18, 2017 at 02:49 AM
0

I worked with SAP on this issue.Still we are not able to find any reason for this hang.

We deleted the installation and re installed SAP BO again it got hung at configuring database server step.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 19, 2017 at 04:57 AM
0

I did standalone with SQL Anywhere database and configured it back with CMS.

Share
10 |10000 characters needed characters left characters exceeded