Skip to Content
avatar image
Former Member

Depreciation not happening for assets acquired last month

In one of our company codes there were no assets till last month and AFAB was run for it in P5/2015. So when we tried to run last month for the it gave error. We opened the year 2015, as there were no assets during this period we ran AFAB for P12/2015 directly and then ran AJAB

Again we did the same for year 2016. posted depreciation directly in P12/2016.

Now we opened the period in FI-AA to 2017 and ran AFAB for P8/2017 but it did no go through - did not give error however number did not get updated - one message was - last depreciation done was more than 12 months (but it was not error message - had green tick against it)

What can be preventing the depreciation from posting?

Please help

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Sep 15, 2017 at 12:52 AM

    Hi,

    Please check Table TABA and T-code ARMO, might get some clue.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 21, 2017 at 08:42 AM

    Dear Imran,

    is it the AA 687 or AA 688 that you have got?

    best regards

    Bernhard

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2017 at 02:03 PM

    Hi Bernhard,

    When you post any asset then system will automatically calculate the planned depreciation based on your depreciation key. Please check the planned depreciation values in AW01N and also make sure that you need to run the AFAB from the date when system was planned. I guess it will work, else please send me the screen snap of AW01N of the asset and the error message which you are getting.

    Regards,

    GK

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 22, 2017 at 09:52 AM

    Hello Imran,

    please check note 144441. As mentioned above it can be caused by wrong year entry in TABA.

    There is a correction report attached, can't hurt to try it (at least in test mode).

    Regards

    Harald

    Add comment
    10|10000 characters needed characters exceeded