Skip to Content

I'm getting a Timeout when trying to access Simple Web Repository "/www"

Hi there,

I am sitting in front of a EP6 and when I am trying to add a new Data Source to my (TREX-)Index, the system gets me a timeout after about 70 seconds

What I've done exactly: Add new Data Source -> Click on folder "www" -> wait -> Timeout].

There are 64 Web addresses, I can see the folder contents when I open the "www"-Folder via WebDAV.

About one hour ago the cache settings for "ca_websimple" were default... means:

Cache Size (Max Cache Size) = 1 MB

Cache Capacity (Capacity) = 200

(this is the default setting for 1-5 web addresses - cf http://help.sap.com/saphelp_nw04/helpdata/en/ba/fa7d404d84cf62e10000000a155106/frameset.htm)

I've now changed this settings to 25 MB and Capacity of 5000, but still the same.

What can I do?

Thanks in advance!

BR,

Markus Taxacher

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • author's profile photo
    Former Member
    Oct 11, 2007 at 03:47 PM

    Markus - you can see the folder contents, but can you get the actual web content? Can you drill down into these folders and retrieve the remote content? It sounds like maybe a proxy setting has not been made correctly. The page you link to in your message will tell you how to make this setting.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 11, 2007 at 04:03 PM

    No, no... when I try to add a new Data Source to my Search Index, i muss select the data source via the KM Browser. Browsing to the www-Directory using the KM-Browser causes the Timeout (Reason: Unknown, give me the reason and we have the solution - I think)

    Browsing to this directory using the WebDAV functionality everything works (slowly, but works).

    Maybe 64 addresses are too much web addresses....?

    (But it worked before - not my portal installation, I'm just a holiday replacement)

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I'm trying to think what else it could be in that case - is your URL Generator set up with the correct server hostname? Does indexing other sources in KM work okay?

  • Oct 12, 2007 at 09:00 AM

    There is no problem with the index I think, because it also happens when I'm trying to create a new index with "Simple Web Repository" data sources from www.

    We have some crawler errors on one index (URL too long etc.) but this won't be the problem here...

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 17, 2007 at 03:08 PM

    I just found the reason why I am getting the timeout, and it is a little bit annoying...

    The timeout was gone after detecting a web address which was no longer reachable. It seems that the KM Folder-View tries to connect to the addresses when browsing to "www"; it couldn't because the server wasn't there anymore => timeout.

    Add comment
    10|10000 characters needed characters exceeded