Skip to Content
author's profile photo
Former Member

Problem with Integration builder (SXMB_IFR)

Hello ,

I just wanna start the integration builder using the transaction code SXMB_IFR.

But at the end I get a windows explore with the pfad : E:\SAPGUI ,

Very strange !?

Does anybody have similar experience?

Thanks in advance

Yy

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    Oct 11, 2007 at 03:43 PM

    have you completed all the post installation steps?

    can you open the IB using the URL directly.

    https:
    <servername>:<Port>/re/start/index.jsp

    if you are able to open this directly then check the Exchange profile and you have correctly configured the SLD

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Oct 12, 2007 at 06:00 AM

    Hi

    Try restarting the J2EE Engine.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Oct 12, 2007 at 06:07 AM

    HI,

    check RFC destinations LCRSAPRFC and SAPSLDAPI.

    And perform SLDCHECK.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Bill, Khan, Monika, Rookie,

      Thanks for your multiple solution to this problem.

      I found that I don't have authorization to do these things. I 'll try once again if I get the authorization.

      Thanks!!

      Yy

  • author's profile photo
    Former Member
    Oct 11, 2007 at 02:40 PM

    Hi yang,

    have a look @ these threads

    sxmbifr-is-opening-different-integration-servers-i

    cannot-open-sxmbifr

    regards

    BILL

    Add comment
    10|10000 characters needed characters exceeded