Skip to Content
avatar image
Former Member

Items not assigned to a view but user can still find them in SRM search

Hi, CCM experts,

I changed a rule of a puchasing catalog view to exclude some items which should no longer be seen for the users. The rule was executed and those items are no longer assigned to this view. The rule is active. I have successfully published the catalog again (full). But now those articles are still found when users search in this catalog (SRM).

How can it happen that the Catalog search engine gets no refreshed data after publishing a catalog again. I thought that during this process always a new copy of the data is created.

Any helpful hint will be highly appreciated.

Regards

Connie

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 11, 2007 at 01:36 PM
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Atul,

      Thanks a lot for your reply, I checked all those hints but this seems not to be the solution of our problem here. May be I should give some additional details concernig the topic. The problem is not, that items are not to be seen althought the rule had been executed manually and the catalog had been published afterwards.

      It is here the other way round.

      The thing is, that those items should no longer appear in the search because they had been excluded by the defined rule. And those items are not assigned to the view. I checked this in the tab ASSIGN POSITIONS.

      It might be a problem of the TREX or SEARCH ENGINE. It seems that there are still the old data used for the search and not the new version.

      Best regards

      Connie