Skip to Content
avatar image
Former Member

Balance is not matching

Hi all,

in our system balance as per general ledger is not same as the asset master listing? why is this difference? kindly give me a way to solve this.

Raghav

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 11, 2007 at 06:03 AM

    hi ,

    please let me know which tcode u are using

    Ranjit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 11, 2007 at 08:35 AM

    Hi

    Check the line items (Doc type) all the entries flowing from Assest Module shall be only from doc type AA to AZ.

    If any enter apart from these above doc type check them. And also check the GL master for assets all of them should be auto post only.

    Thanks

    Colin Thomas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 12, 2007 at 02:23 AM

    Hi,

    we are comparing the balances for general ledger FS10N and for the asset listing S_ALR_87011964.

    this both balances for the same asset are showing different balance amounts.

    Raghav

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Raghav,

      Have you ensured that you are comparing

      • same period (FS10N) month-end balance)

      • same asset class

      • Acquisition value with the cost GL a/c, Acc Dep with the Acc dep GL and the balnce in the report with the net of cost a/c and Acc dep bal?

      Rgds

      NW