Skip to Content
0

After clicking on "Edit query Specification" option in Lumira Designer 2.0 SP02 it displays an error

Sep 15, 2017 at 02:07 PM

276

avatar image
Former Member

HI Experts,

Environment details,

BI 4.2 SP04

Lumira Designer 2.0 SP02

Steps to reproduce the issue:

  1. login to Lumira designer.
  2. Create new Analysis applications. Choose data source for e.g. Universe (UNX),
  3. Click "Edit query Specification" option. It displays an below error.
  4. "Failed to create CMS session (See error log for details)"

Did a hosts file entries of the BO Server on the client machine but still the same issue.

Did IP binding on the BO Server but still issue persists.

Has any one faced this issue?

Log files is attached.desinger-error-log.txt

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member Sep 18, 2017 at 05:25 AM
0

I had a similar issue after I updated from 2.0 to 2.0 sp2.I tried repairing but didn't helped.I uninstalled add-on and reinstalled fresh 2.0 sp2 full build and there was no problem.still don't know what is the root cause.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks Tammy..

0
Best Answer
Tammy Powlas
Sep 18, 2017 at 12:47 PM
0

Yes, please see this SAP Note: https://launchpad.support.sap.com/#/notes/2521113

Share
10 |10000 characters needed characters left characters exceeded
karthik paladugu Oct 11, 2017 at 06:55 PM
0

HI Vishnu/Tammy,

We have been Facing similar Issue, where we Installed Lumira 2.0 SP2 on BI (4.2 SP3).

we have uninstalled Lumira 1.0 and Did fresh Installation of Lumira 2.0 SP02. when we are trying to edit query specification in designer(related to universe) we are getting "Failed to Initialize Query Panel".

Tried to do re-install Lumira 2.0 SP02 but no luck, can you suggest on this.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Can you change Lumira preferences -> Proxy -> no proxy?

0

Hi Jawahar,

thank you for reply.

proxy settings like no proxy option is not there in Lumira Designer, SAP relapsed note for same error . where they mentioned to restart connection server32. after doing that to issue did not resolved.

0