Skip to Content
avatar image
Former Member

Compliance Calibrator 4.0 to 5.2 Upgrade & Load of Mitigation Data

I am about to upgrade from Compliance Calibrator 4.0 to 5.2 and plan to use the rules offered with 5.2 rather than upload the 4.0 rules. However, I do need to load the Mitigation Data (especially Mitigating Controls & Mitigations) from 4.0 to 5.2. I have read the Pre-Implementation, Installation, Product Migration and User Guides, but cannot find any information on loading the Mitigation Data. Can anyone point out the location of documentation on this subject?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Oct 10, 2007 at 05:53 PM

    Edward,

    Have you tried contacting SAP Support. I think there is a conversion tool to migrate from 4.0 to 5.1 and it will migrate rules and controls. Also I have not done an upgrade but from my understanding on the download from 5.1 did it ask you if it was an upgrade from a previous version?

    Thanks

    Gabe

    Add comment
    10|10000 characters needed characters exceeded