Skip to Content
avatar image
Former Member

Define the Version of Excel starting over the Business Explorer

Hello,

we are running SAP BI 2004s. On my computer are two versions of Excel installed. Excel 2003 and Excel 2007. Actually over the Business Explorer I can only start Excel 2003. Is there a possibility to change this adjustment without deinstalling one version of Excel? I need both versions because of tests.

Many thanks!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 10, 2007 at 02:27 PM

    Hi,

    I don't know, if you can select the versions for the Bex. But if you install the sapgui 7.10, you need at least the Excel 2003 SP3.

    Dimitri

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      We have installed SAP Logon 710 and on my computer Excel 2003 and Excel 2007 are installed. For different tests sometimes Excel 2003 must be over the Business Explorer started and sometimes Excel 2007. Actually only Excel 2003 is started. Only when I deinstall Excel 2003, Excel 2007 is started.

      So I search a solution to change the version of excel which is started of the business explorer.

      Thanks.

  • Oct 11, 2007 at 12:20 PM

    Jörg,

    another way of starting BEx analyzer is by running the XLA file directly out of Excel. Open up the 2003 version, and start this file (this is the default location):

    "c:Program FilesSAPFrontEndBwBExAnalyzer.xla"

    BTW - I use both versions of excel (2003 and 2007) with BEx, and both are running fine. Beware that you cannot save workbooks in xlsx format (new Excel 2007 open XML format) and then save them in the system yet (will be fixed in the upcoming support stack I believe). For that reason, I typically would save the workbook by using Office 2003, and then when I return to it, I can use either 2003 or 2007

    good luck

    Pasha

    Add comment
    10|10000 characters needed characters exceeded