Skip to Content
avatar image
Former Member

BO 4.0SP4のサポートについて

私のクライアントで BI4.0SP4をご利用しているお客様がいます

今回接続DBをNetezza1000からPuredata(Netezza)N3001に更改する計画があり

接続サポートについてのご質問となります

1.BI4.0SP4はNetezza3001の接続サポートがサポートされていますか

2.1.が正規にサポートしていない場合、個社別のサポートなどでサポートが可能ですか?

3.1.2.が不可の場合、Netezza3001をサポートしているBIは何以降ですか(〇.〇SP〇)

上記1-3についてご調査をお願いします

なお、Netezza3001のDBバージョンは以下です。

■NPS:V7.2.1.4-P3/■Netezzajdbcドライバー:V7.2.1.4/■Netezzaodbcドライバー:V7.2.1.4

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 18, 2017 at 06:02 PM

    For supportability of the third party tools/DB's - please review product PAM.
    https://apps.support.sap.com/sap(bD1lbiZjPTAwMQ==)/support/pam/pam.html?smpsrv=https%3A%2F%2Fwebsmp106.sap-ag.de#pvnr=67837800100900006540&ts=0&pt=g%7Cd


    Please note, BI4.0 is very old and will not support any newer DB's.
    You'll have to upgrade BOE.

    Add comment
    10|10000 characters needed characters exceeded