Skip to Content
avatar image
Former Member

ASE upgrade from 15.7 to 16.0 sp01 ebf 25704

All is OK, except a stored procedure which call a proxy table on another server version 15.7.

The proxy table works fine we can reteive data from it

When the stored procedure is executed, we get the following message "

ASE is terminating this process", in ASE log it says that process is infected with.8.Any suggestions?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 19, 2017 at 01:46 PM

    Some of the AEE function including left does not work when a view is pointing to a proxy table which point to ASE none-16. I wonder why SAP released such a bugged version of ASE!

    Add comment
    10|10000 characters needed characters exceeded