Skip to Content
avatar image
Former Member

is it possible to run NW 7.0 with jdk 5.0

is it possible to run NW 7.0 with jdk 5.0

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 11, 2007 at 12:13 AM

    No

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Indu,

      The original question was if they could run it on JDK 1.5 not JDK1.4.2.

      I was able to bring NW 7.0 (Java) up even on IBM JDK 1.5 but it doesn't mean SAP will support it or it's a right way to go.

      Regards,

      Mike

  • Oct 15, 2007 at 05:17 PM

    Hi, according to SAP it is not supported to use java 5 with NW 7.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2007 at 09:52 AM

    Hello Makarand,

    The problem with J2SE 5 is that we have not fully validated it on all platforms and there are a number of issues in the earlier versions. The problems mostly occur in the installation phase of the system.

    It is possible that your system may run with J2SE 5, however is there are any problems on the Java side our first recomendation to you will be to install a supported JDK.

    From this point of view it is probably easier for you to run with a supported version for now. The following notes may be relevant to you, im not sure what your OS is.

    716604 Windows and Solaris

    716927 AIX

    716926 HP-UX

    Regards,

    David

    Add comment
    10|10000 characters needed characters exceeded